I have a very serious demand, without wanting to disrespect your freedom to name your function in the GUI, i like to have it more intuitive clear to a simple mind what LRU/LFU-R means.
Sure the explanation in the Help is clear, but what I want is, to make the differ clearly by name in the GUI.
Actually you have to choose between something called LRU or LFU-R, and either you leave it at default or you RTFineManual ... idealically.
Actually the explanation may be a little confusing to non-native english speakers.
This isn't even true by the acronym itself since both have an "R"... but should be LFU without -R. The -R is very confusing.LRU (Least Recently Used) ... LFU-R (Least Frequently Used)
Lets say you call it "Cache-Mode" instead of "Cache-Algorythm", and name the one "Frequently" and the other "Recently", than anyone with decent understanding is able to imagine what it does, without even watching the help. Plus you would simply not be confused by some acronyms.
BTW: you may rename "Cache-Strategy" into "Cache-Type" but thats just my 2 Cents.. i dont care that really, please just rename LRU/LFU-R