Open GUI visible at ALT+TAB

Found a bug? Report here
Post Reply
Tobiwan
Posts: 13
Joined: Thu Sep 20, 2018 1:28 am

Open GUI visible at ALT+TAB

Post by Tobiwan » Thu Sep 05, 2019 9:32 am

Maybe it's a Windows 10 bug, I don't know, but every time after booting my Windows I can see the open program at ALT+TAB, look at the screenshot and you know what I mean. I am running Windows 10 Home, build version is 18362.329 and the PrimoCache is latest version 3.0.9
Attachments
PC.PNG
PC.PNG (15.18 KiB) Viewed 174 times

User avatar
support
Posts: 2488
Joined: Sun Dec 21, 2008 2:42 am

Re: Open GUI visible at ALT+TAB

Post by support » Thu Sep 05, 2019 10:07 am

You may uncheck the option "Launch the GUI application at Windows startup" in the PrimoCache options dialog.
Primo Ramdisk | PrimoCache
Romex Software Support

Tobiwan
Posts: 13
Joined: Thu Sep 20, 2018 1:28 am

Re: Open GUI visible at ALT+TAB

Post by Tobiwan » Fri Sep 06, 2019 10:41 am

Uncheck the setting and the GUI doesn't start anymore at a new boot. That's not helpful. In the past it was not visible at ALT+TAB on Windows with that setting enabled.

User avatar
support
Posts: 2488
Joined: Sun Dec 21, 2008 2:42 am

Re: Open GUI visible at ALT+TAB

Post by support » Mon Sep 09, 2019 2:52 am

GUI is not necessary to be launched at Windows startup. PrimoCache automatically starts all caching tasks at Windows boot.
For the problem you reported, it seems that Windows 10 changed its behavior since 1903 update. We'll work to see if there's a way to fix this problem.
Thank you.
Primo Ramdisk | PrimoCache
Romex Software Support

Post Reply