Page 1 of 1

Open GUI visible at ALT+TAB

Posted: Thu Sep 05, 2019 9:32 am
by Tobiwan
Maybe it's a Windows 10 bug, I don't know, but every time after booting my Windows I can see the open program at ALT+TAB, look at the screenshot and you know what I mean. I am running Windows 10 Home, build version is 18362.329 and the PrimoCache is latest version 3.0.9

Re: Open GUI visible at ALT+TAB

Posted: Thu Sep 05, 2019 10:07 am
by support
You may uncheck the option "Launch the GUI application at Windows startup" in the PrimoCache options dialog.

Re: Open GUI visible at ALT+TAB

Posted: Fri Sep 06, 2019 10:41 am
by Tobiwan
Uncheck the setting and the GUI doesn't start anymore at a new boot. That's not helpful. In the past it was not visible at ALT+TAB on Windows with that setting enabled.

Re: Open GUI visible at ALT+TAB

Posted: Mon Sep 09, 2019 2:52 am
by support
GUI is not necessary to be launched at Windows startup. PrimoCache automatically starts all caching tasks at Windows boot.
For the problem you reported, it seems that Windows 10 changed its behavior since 1903 update. We'll work to see if there's a way to fix this problem.
Thank you.